Chapter 1. Requirements

The common requirements are:

Please let me know, if you've successfully compiled on earlier versions. Support for PHP 5.2 and downwards was dropped with the Phurple 0.5.0.